IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Le mode édition des messages c'est pas ça du tout...
zano972
* 9 02 2012, 12:45
Message #1


Advanced Member
***

Groupe: Members
Messages: 38
Inscrit: 9-12 10
Lieu : saint-etienne
Membre No.: 23



Bonjour,

Je voudrais juste vous rapporter un problème avec le mode édition des messages qui est vraiment rageant... En choisissant le mode 'édition rapide' lorsque l'on veut corriger une faute de frappe que l'on a fait dans un post que l'on vient d'envoyer, je m'aperçoit qu'en fin de compte cete édition du post introduit d'autres fautes dans le sens où le forum n'est même plus capable d'interpréter correctement le jeu de caractère ASCII étendu et nous met n'importe quoi pour remplacer les caractères accentués angry.gif

en voici la preuve dans un post que je viens de rédiger suite à l'anniversaire de Pensée:

CITATION
Oups, la honte ... J'ai rat� l'anniversaire de Pens�e... Avec du retard: Joyeux Anniversaire et encore tous pleins comme �a � f�ter !


Du coup après 3 rééditions, j'en ai eu tellement marre que j'ai préféré laisser tomber (Pardon Pensée pour ce message pourri blink.gif , ce n'était pas l'intention au départ)

Il n'et pourtant pas difficile de configurer ce forum pour pouvoir utiliser correctement le jeu de caractères:

ACP --> onglet 'Général' --> Option 'Configuration générale' --> Configuration du forum et en face: Langue par défaut: français standard !

Et pour la Base de données du forum:

Option: Interclassement pour la connexion MySQL mis sur: utf8_unicode_ci

et ça suffit pour qu'on ne se prenne plus la tête!

Bonne continuation et A+++


--------------------
L'intelligence n'est pas le fait de tout savoir, mais plutôt de savoir à qui s'adresser pour s'informer sur ce que l'on ne sait pas!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s):

 

Version bas débit Nous sommes le : 18/07/2019 - 02:18